Forum Logo Missing

Please provide feedback on either our product, web site or this forum here.

Forum Logo Missing

Postby fbmachines » Wed Feb 15, 2012 7:46 am

Is it just my privileges at work or is the ReadyNAS forum logo missing in the upper left corner?
NAS 1 [File Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Seagate ST31000340AS 1 TB
NAS 2 [Media Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 3 [HDD Image Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 3x Western Digital RE3 WD1002FBYS-02A6B0 1 TB
NAS 4 [Backup for NAS 1,2 & 3]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Hitachi HDS722020ALA330 2 TB
NAS 5 [Off-Site Backup for NAS 1,2 & 3]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Seagate ST31500341AS 1.5 TB
NAS 6 [BitTorrent Client]: ReadyNAS Duo, Raidiator 4.1.13, 1024 MB, X-RAID, 2x Western Digital RE2 WD5001ABYS 500 GB
NAS 7 [CrashPlan Client]: ReadyNAS Pro-6, Raidiator 4.2.25, 4096 MB, X-RAID2, 6x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 8 [On-site Backup]: ReadyNAS Pro-6, Raidiator 4.2.25, 8192 MB, X-RAID2, 6x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 9 [Off-site Backup]: ReadyNAS Pro-2, Raidiator 4.2.25, 1024 MB, X-RAID2, 2x Western Digital RE3 WD5002ABYS-01B1B0 500 GB
NAS 10 [Testing]: ReadyNAS RN102, ReadyNAS OS 6.1.5, 512 MB, X-RAID2, 2x Seagate Pipeline ST3500321CS 500 GB

Network: ProSafe UTM25 :: Netgear GS724Tv3 :: HP Procurve 1810-24G :: Asus RT-N66R :: D-Link DGS-2205
UPS: CyberPower CP1000AVRLCD :: CyberPower CP850AVRLCD :: 3x CyberPower CP825AVRG :: APC Back-UPS ES 550
User avatar
fbmachines
Advanced ReadyNAS Expert
 
Posts: 602
Joined: Thu Dec 27, 2007 6:23 am
Location: Austin, Texas
ReadyNAS: Pro

Re: Forum Logo Missing

Postby beisser » Wed Feb 15, 2012 1:24 pm

cant see it either
User avatar
beisser
Jedi Council
 
Posts: 2334
Joined: Mon Dec 10, 2007 3:12 am
Location: Near Munich, Germany
ReadyNAS: Pro

Re: Forum Logo Missing

Postby InTheShires » Wed Feb 15, 2012 3:59 pm

It's there for me.

Image
InTheShires
Advanced ReadyNAS Expert
 
Posts: 531
Joined: Mon Aug 10, 2009 11:38 am
Location: DUO + ULTRA
ReadyNAS: Ultra

Re: Forum Logo Missing

Postby mdgm » Wed Feb 15, 2012 4:01 pm

I also can see it.
Useful links: My ReadyNAS Gear|FAQ|Hardware Compatibility List|Docs: Setup Guide, Manual|Downloads|Unofficial Tips|GPL|MDGM on Twitter|MDGM's Unofficial Guides
NB: A ReadyNas is not an excuse not to have a backup. Fire, theft, multiple disk failures, other hardware failure, floods, user negligence etc. can all result in loss of data.
How we users can contact NETGEAR Technical Support | Australia: 1300 361 254 / Other Numbers|Online Submission
Unofficial Guide for Moving from Sparc ReadyNAS to x86 ReadyNAS|Using Gmail with the ReadyNAS|XRAID Volume Size Calculator
If you have found my website or help very useful, please consider a donation in USD or AUD
User avatar
mdgm
ReadyNAS Enthusiast
 
Posts: 31933
Joined: Tue Feb 17, 2009 9:34 pm
Location: Down Under
ReadyNAS: RN516

Forum Logo Missing

Postby fbmachines » Wed Feb 15, 2012 7:52 pm

It's not showing at home for me either (laptops and iPhones).
NAS 1 [File Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Seagate ST31000340AS 1 TB
NAS 2 [Media Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 3 [HDD Image Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 3x Western Digital RE3 WD1002FBYS-02A6B0 1 TB
NAS 4 [Backup for NAS 1,2 & 3]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Hitachi HDS722020ALA330 2 TB
NAS 5 [Off-Site Backup for NAS 1,2 & 3]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Seagate ST31500341AS 1.5 TB
NAS 6 [BitTorrent Client]: ReadyNAS Duo, Raidiator 4.1.13, 1024 MB, X-RAID, 2x Western Digital RE2 WD5001ABYS 500 GB
NAS 7 [CrashPlan Client]: ReadyNAS Pro-6, Raidiator 4.2.25, 4096 MB, X-RAID2, 6x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 8 [On-site Backup]: ReadyNAS Pro-6, Raidiator 4.2.25, 8192 MB, X-RAID2, 6x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 9 [Off-site Backup]: ReadyNAS Pro-2, Raidiator 4.2.25, 1024 MB, X-RAID2, 2x Western Digital RE3 WD5002ABYS-01B1B0 500 GB
NAS 10 [Testing]: ReadyNAS RN102, ReadyNAS OS 6.1.5, 512 MB, X-RAID2, 2x Seagate Pipeline ST3500321CS 500 GB

Network: ProSafe UTM25 :: Netgear GS724Tv3 :: HP Procurve 1810-24G :: Asus RT-N66R :: D-Link DGS-2205
UPS: CyberPower CP1000AVRLCD :: CyberPower CP850AVRLCD :: 3x CyberPower CP825AVRG :: APC Back-UPS ES 550
User avatar
fbmachines
Advanced ReadyNAS Expert
 
Posts: 602
Joined: Thu Dec 27, 2007 6:23 am
Location: Austin, Texas
ReadyNAS: Pro

Re: Forum Logo Missing

Postby mdgm » Wed Feb 15, 2012 7:53 pm

Very weird. I've tried it at a few locations and I can see it fine at both.
Useful links: My ReadyNAS Gear|FAQ|Hardware Compatibility List|Docs: Setup Guide, Manual|Downloads|Unofficial Tips|GPL|MDGM on Twitter|MDGM's Unofficial Guides
NB: A ReadyNas is not an excuse not to have a backup. Fire, theft, multiple disk failures, other hardware failure, floods, user negligence etc. can all result in loss of data.
How we users can contact NETGEAR Technical Support | Australia: 1300 361 254 / Other Numbers|Online Submission
Unofficial Guide for Moving from Sparc ReadyNAS to x86 ReadyNAS|Using Gmail with the ReadyNAS|XRAID Volume Size Calculator
If you have found my website or help very useful, please consider a donation in USD or AUD
User avatar
mdgm
ReadyNAS Enthusiast
 
Posts: 31933
Joined: Tue Feb 17, 2009 9:34 pm
Location: Down Under
ReadyNAS: RN516

Re: Forum Logo Missing

Postby beisser » Thu Feb 16, 2012 6:36 am

ah.. maybe its because i use the old forumtheme, and not that new one :)
User avatar
beisser
Jedi Council
 
Posts: 2334
Joined: Mon Dec 10, 2007 3:12 am
Location: Near Munich, Germany
ReadyNAS: Pro

Re: Forum Logo Missing

Postby mdgm » Thu Feb 16, 2012 7:00 am

That could be it. I'm using prosilver, not the old subsilver2. I stayed on subsilver2 for a while, but eventually decided to switch. Although the different look takes some getting used to, it has some nice features e.g. limits space on the screen taken up by stuff in code tags, so if you don't want to read it all you can easily scroll past it.
Last edited by mdgm on Thu Feb 16, 2012 7:01 am, edited 1 time in total.
Useful links: My ReadyNAS Gear|FAQ|Hardware Compatibility List|Docs: Setup Guide, Manual|Downloads|Unofficial Tips|GPL|MDGM on Twitter|MDGM's Unofficial Guides
NB: A ReadyNas is not an excuse not to have a backup. Fire, theft, multiple disk failures, other hardware failure, floods, user negligence etc. can all result in loss of data.
How we users can contact NETGEAR Technical Support | Australia: 1300 361 254 / Other Numbers|Online Submission
Unofficial Guide for Moving from Sparc ReadyNAS to x86 ReadyNAS|Using Gmail with the ReadyNAS|XRAID Volume Size Calculator
If you have found my website or help very useful, please consider a donation in USD or AUD
User avatar
mdgm
ReadyNAS Enthusiast
 
Posts: 31933
Joined: Tue Feb 17, 2009 9:34 pm
Location: Down Under
ReadyNAS: RN516

Forum Logo Missing

Postby fbmachines » Thu Feb 16, 2012 7:01 am

Yep that's it. I'm using the old theme also.
NAS 1 [File Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Seagate ST31000340AS 1 TB
NAS 2 [Media Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 3 [HDD Image Server]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 3x Western Digital RE3 WD1002FBYS-02A6B0 1 TB
NAS 4 [Backup for NAS 1,2 & 3]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Hitachi HDS722020ALA330 2 TB
NAS 5 [Off-Site Backup for NAS 1,2 & 3]: ReadyNAS NV+, Raidiator 4.1.13, 1024 MB, X-RAID, 4x Seagate ST31500341AS 1.5 TB
NAS 6 [BitTorrent Client]: ReadyNAS Duo, Raidiator 4.1.13, 1024 MB, X-RAID, 2x Western Digital RE2 WD5001ABYS 500 GB
NAS 7 [CrashPlan Client]: ReadyNAS Pro-6, Raidiator 4.2.25, 4096 MB, X-RAID2, 6x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 8 [On-site Backup]: ReadyNAS Pro-6, Raidiator 4.2.25, 8192 MB, X-RAID2, 6x Samsung Spinpoint F4EG HD204UI 2 TB
NAS 9 [Off-site Backup]: ReadyNAS Pro-2, Raidiator 4.2.25, 1024 MB, X-RAID2, 2x Western Digital RE3 WD5002ABYS-01B1B0 500 GB
NAS 10 [Testing]: ReadyNAS RN102, ReadyNAS OS 6.1.5, 512 MB, X-RAID2, 2x Seagate Pipeline ST3500321CS 500 GB

Network: ProSafe UTM25 :: Netgear GS724Tv3 :: HP Procurve 1810-24G :: Asus RT-N66R :: D-Link DGS-2205
UPS: CyberPower CP1000AVRLCD :: CyberPower CP850AVRLCD :: 3x CyberPower CP825AVRG :: APC Back-UPS ES 550
User avatar
fbmachines
Advanced ReadyNAS Expert
 
Posts: 602
Joined: Thu Dec 27, 2007 6:23 am
Location: Austin, Texas
ReadyNAS: Pro

Re: Forum Logo Missing

Postby PapaBear » Thu Feb 16, 2012 10:56 am

I switched to subsilver2 and the text is in the center of the top panel without NAS images, switched back to Prosilver and the logo is in the upper left.
Remember - the NAS is not a backup plan.

Backup = Good, No Backup = Bad
User avatar
PapaBear
ReadyNAS Junkie
 
Posts: 3571
Joined: Mon May 31, 2010 1:33 pm
Location: South Georgia
ReadyNAS: NVX


Return to Feedback



Who is online

Users browsing this forum: No registered users and 2 guests