Service starts and then nothing happens

The Skifta add-on allows you to shift your ReadyDLNA media from your ReadyNAS to a DLNA player (i.e. PS3, XBox 360, DLNA TV) at a remote location (family/friend's house).

Service starts and then nothing happens

Postby wreckedem » Mon Oct 25, 2010 10:54 am

When I check the box to enable the service, put in my credentials and click Save, the window pops up stating the service is started. Thats it. If I refresh, my credentials go away and the status is grey.

Model: ReadyNAS Ultra 4 [X-RAID2]
Firmware: RAIDiator 4.2.15
Memory: 1024 MB [DDR2]

Any ideas?
wreckedem
ReadyNAS Newbie
 
Posts: 10
Joined: Sat Sep 19, 2009 7:26 am

Re: Service starts and then nothing happens

Postby mdgm » Tue Oct 26, 2010 2:40 am

Could you try clearing your web browser cache?
User avatar
mdgm
NETGEAR ReadyNAS Technical Expert
 
Posts: 34323
Joined: Tue Feb 17, 2009 9:34 pm
Location: Down Under
ReadyNAS: RN516

Re: Service starts and then nothing happens

Postby gokou » Thu Jan 06, 2011 8:32 pm

Hi,

I am having the same issue.

One thing to note though, when i initially ran the Skifta service in the ReadyNAS Ultra with an earlier version of the Firmware (Pre 4.2.15), Skifta service was running properly and I could see my place on my Android phone.

Once I upgraded the NAS firmware to version 4.2.15, I have having the exact same issue.

Noticed that you are also running the same firmware.

Any forum admins from Netgear who can advise on any bugs with this firmware number + skifta?

many thanks in advance,
gokou
gokou
ReadyNAS Newbie
 
Posts: 2
Joined: Thu Jan 06, 2011 8:29 pm
ReadyNAS: Ultra

Re: Service starts and then nothing happens

Postby boe » Tue Jul 26, 2011 11:23 am

I cant login: "Invalid login details, please try again." on my readynas ultra. The username and password works on skifta website.
boe
ReadyNAS Newbie
 
Posts: 1
Joined: Tue Jul 26, 2011 11:18 am
ReadyNAS: Ultra

Re: Service starts and then nothing happens

Postby stevevalo » Wed Aug 31, 2011 3:08 am

I am having the same problem, is there a solution for this?
stevevalo
ReadyNAS Newbie
 
Posts: 4
Joined: Wed Aug 31, 2011 3:05 am
ReadyNAS: 4200


Return to Skifta



Who is online

Users browsing this forum: No registered users and 1 guest