Ver 5.3.4

For those who cannot wait for the official releases, we'll occasionally post test releases here. This includes the NV+(v2)/Duo(v2) models.
WARNING: use at your own risk!

Ver 5.3.4

Postby Jankoice » Wed Feb 15, 2012 11:46 am

Hi
Post the first post in the wrong group. :oops:
Has a ReadyNAS NV + V2 Raidiator 5.3.3 I have not taken backup of my WHS 2011 - can not connect to the server. Spoke to Netgear Support yesterday and they thought that the new Raidiator 5.3.4 would solve the problem. When will the new Raidiator 5.3.4 be ready.
Hoping for quick reply. :)
Eirik
Jankoice
ReadyNAS Newbie
 
Posts: 5
Joined: Tue Feb 14, 2012 1:25 am
ReadyNAS: NV+ v2

Re: Ver 5.3.4

Postby mdgm » Wed Feb 15, 2012 3:17 pm

5.3.4 will be ready when it's ready. There isn't a public beta of it yet and I don't know what NetGear will include in it.
User avatar
mdgm
NETGEAR ReadyNAS Technical Expert
 
Posts: 32598
Joined: Tue Feb 17, 2009 9:34 pm
Location: Down Under
ReadyNAS: RN516

Re: Ver 5.3.4

Postby Jankoice » Fri Feb 24, 2012 4:23 am

Hi
It was not much help available. I have no use for a product that does not work properly. Sending it back. And buy an other type of Nas. This is insufficient support.
Jankoice
ReadyNAS Newbie
 
Posts: 5
Joined: Tue Feb 14, 2012 1:25 am
ReadyNAS: NV+ v2

Re: Ver 5.3.4

Postby mdgm » Fri Feb 24, 2012 4:45 am

Did you try both Windows Timestamp and Windows Archive bit?

Did you download your logs (On the Dashboard, click Configure, then select Health > Logs > Download Logs) and extract the contents of the zip file and check the backup job logs for a problem.

Also you did not post your case number. With a case number your thread would be more likely to be noticed by a NetGear representative.

The public beta thread does tend to get monitored but posting a thread in here about a firmware that isn't even in public beta yet is going to make it less likely to be noticed by NetGear.

Also the thread title just says Ver 5.3.4 and gives no indication as to what your problem is. A post in the backup forum (http://www.readynas.com/forum/viewforum.php?f=31) would have been more appropriate.

It's very unusual for a firm ETA to be given for a firmware release due to a number of variables such as what they add and fix and also that it has to go through extensive testing before release and problems that are found can cause unexpected delays.

Perhaps I misinterpreted your opening post in the thread but I assumed you'd given up troubleshooting this issue on 5.3.3 and were waiting for the next release.
User avatar
mdgm
NETGEAR ReadyNAS Technical Expert
 
Posts: 32598
Joined: Tue Feb 17, 2009 9:34 pm
Location: Down Under
ReadyNAS: RN516

Re: Ver 5.3.3 problems

Postby Jankoice » Tue Feb 28, 2012 8:17 am

Hi
The title should have said something more about the problem. I apologize for that. The problem is that the NV + V2 does not establish a server. Unable to access remote path is what the log says. The Netgear support said that a new firmware should be ready soon in version 5.3.4 that would solve this problem. I've tried both Time Stampe and Windows Archive bit. I spoke with Netgear in the phone, and I have no ref nummret. I have set up the NV + V2 in the same way as my other 4 ReadyNAS Duo, they are backing up without any errors. I've tried various things but I do not get it right.
The log says everything is nomal, without this error message "Unable to access remote path." Use the same path on the other ReadyNAS Duo. :(

I have the refnr.: Saksnummer: 17910391
Problem: ReadyNAS - Online case
Agent : 13006
Greeting

Eirik
Jankoice
ReadyNAS Newbie
 
Posts: 5
Joined: Tue Feb 14, 2012 1:25 am
ReadyNAS: NV+ v2


Return to Public RAIDiator Beta for ReadyNAS NV+ v2/Duo v2



Who is online

Users browsing this forum: No registered users and 1 guest