Growing Pains: ReadyNAS Photos

Support forum for ReadyNAS Photos. What is ReadyNAS Photos? NOTE: This product is End of Life.

Growing Pains: ReadyNAS Photos

Postby jah313 » Fri Mar 07, 2008 8:02 am

I am a pro photog and have put thousands of photos on my NV+ and the whole system is more than I could have asked for.

I started working with JAlbum the other day to set up gallery's. Then FW 4.01 came out and I installed it yesterday and got ReadyNAS Photos up and running with some minor problems that were my fault. I now have 2 test albums on the site and have shared them to another email account that I have. When I click on the links in the email i get this error: 500 Server closed connection without sending any data back.

If I just go direct to my address for the photo albums and login with the test account I set up it lets me in but there are no albums visible, just the web template.

Any ideas fellas?

Thanks

UPDATE: I have sent out emails via the software to a couple of clients to test the albums if they click the direct links to the album they get: 500 Server closed connection without sending any data back. If the just put in my nasphotos address they have to sign up and then when they finally get to the page it is empty of any images.
jah313
ReadyNAS Newbie
 
Posts: 39
Joined: Fri Feb 29, 2008 6:50 am
Location: Philadelphia, PA
ReadyNAS: Ultra

Re: Growing Pains: ReadyNAS Photos

Postby jah313 » Fri Mar 07, 2008 3:50 pm

NUdge...nudge...One more thing to add, aside from the pics residing on the NAS are all the web fiels etc. on there as well...I ask because my NAS is set up for https only. See above for details.
jah313
ReadyNAS Newbie
 
Posts: 39
Joined: Fri Feb 29, 2008 6:50 am
Location: Philadelphia, PA
ReadyNAS: Ultra

Re: Growing Pains: ReadyNAS Photos

Postby yoh-dah » Fri Mar 07, 2008 8:49 pm

Please reboot the ReadyNAS and let me know if that helps.
User avatar
yoh-dah
Jedi Council Alumni
 
Posts: 13688
Joined: Fri Nov 19, 2004 1:21 am
Location: Borah-Borah
ReadyNAS: Pro

Re: Growing Pains: ReadyNAS Photos

Postby HenriM » Sat Mar 08, 2008 5:43 am

I had the same issue and a reboot 'fixed' it for me...
User avatar
HenriM
ReadyNAS Newbie
 
Posts: 27
Joined: Sat Oct 29, 2005 9:46 am
Location: The Netherlands
ReadyNAS: Ultra

Re: Growing Pains: ReadyNAS Photos

Postby jah313 » Sat Mar 08, 2008 10:37 am

Great!!!! It now seems to be working.

For future updates, it would be nice to have a search function for names and IPTC. Also, the ability to just have my page open to certain people without having to send them a share invite whenever I add albums. Like a batch "share".

Thanks again!!!
jah313
ReadyNAS Newbie
 
Posts: 39
Joined: Fri Feb 29, 2008 6:50 am
Location: Philadelphia, PA
ReadyNAS: Ultra


Return to ReadyNAS Photos



Who is online

Users browsing this forum: No registered users and 1 guest