ReadyNAS Photos problems

Support forum for ReadyNAS Photos. What is ReadyNAS Photos? NOTE: This product is End of Life.

ReadyNAS Photos problems

Postby Utlover » Tue Mar 18, 2008 12:54 am

Although I really like the progress in the ReadyNAS FW and add-on's, I have also been struggling to get the ReadyNas Photos up (and still have not managed to do so).

1. It appears you use the application to create a photo album, that will be stored on the ReadyNAs in the media\Pictures\<USER_NAME_OF_READYNAS_PHOTOS> directory. The application however writes all kind of files in the C:\DEKOH\.... directories. These files appear to be navigation, resize etc so they should be on the NAS I guess. The only files in the media\Pictures\<USER_NAME_OF_READYNAS_PHOTOS> directory are the pictures you imported. I do not see any config files to change this (and I discovered my NAS correctly, and the setup is OK). I used the New album button to create a new album, and imported photos from my NAS into this directory.

2. As you have registered with the readynas photos site, the info stored there is used (when you have shared photos) if people click on the supplied link to connect to the ReadyNas at home. It appears it is necessary to add some port forwarding in the router, but I have not seen this in the manual (or other posts regarding the photo add-on). I also get the user offline error (might be related to this). If so, is the required port 443?

3. I have dowloaded and installed the latest versions of both the add-on and the application.
Utlover
ReadyNAS Newbie
 
Posts: 7
Joined: Fri Feb 15, 2008 6:05 am

Re: ReadyNAS Photos problems

Postby k-3po » Tue Mar 18, 2008 1:28 am

ReadyNAS Photos does not require port forwarding. I will send you a PM about the user offline problem.

/k-3po
User avatar
k-3po
ReadyNAS Photos Expert
 
Posts: 107
Joined: Mon Mar 10, 2008 9:51 am

Re: ReadyNAS Photos problems

Postby Utlover » Fri Mar 28, 2008 7:57 am

Problem solved. Basically, my problem was caused by the recent upgrade to Squeezecenter 7. The v1.0 of the Photo add-on is not compatible with Squeezecenter 7.
From v1.1 and upwards the Photo add-on works fine. So, my advice for anyone using Squeezecenter 7, is to install the latest version of the Photo Add on. You can find it here: http://www.readynas.com/?page_id=94. Thanks again, k-3po and anyone at support.
Utlover
ReadyNAS Newbie
 
Posts: 7
Joined: Fri Feb 15, 2008 6:05 am


Return to ReadyNAS Photos



Who is online

Users browsing this forum: No registered users and 1 guest

cron