wierd bug with ReadyNAS Photos media directory structure?

Support forum for ReadyNAS Photos. What is ReadyNAS Photos? NOTE: This product is End of Life.

wierd bug with ReadyNAS Photos media directory structure?

Postby tornado » Mon Mar 24, 2008 11:04 pm

All,

I published this post in the "Digital Photography" section but looks like this is not the best place, hence posting here.

I am running latest beta release.

***********************

Just started playing with readynas photos, and come across a couple of weird things :-

1) whenever I share an album and send details to people they always see "The user is offline right now. Please come back later to view the photos shared to you. "

{Further Comment} - From this forum looks like this is a well known issue. Will try reinstalling to see if this works. I also have some further information on this addon in this forum, however is there more detailed infromation on this actually works: - I mean file storage, how/where users access etc


2) After enabling this service it has done some weird things to my directory structure in media share.

I have now have 2.16GB of data, 1855 files and 304 folders!!!. It seems that the 4 directories keep getting copied into the subdirectories with the same files, for example

I now have

\\x.x.x.x\media\media\media\media\media\media\media\media\media\media\media\media\media

and see media, Music, Pictures, Videos with exact same files as \\x.x.x.x\media.

I have stopped/started ReadyNAS photos so not sure if this has confused it.

{Further Comment} - It looks like other users maybe having similar (although not identical) issues.

Any help would be greatly appreciated. I have loads of photos and would really like to use this service.

Thanks

Tornado.
tornado
ReadyNAS Newbie
 
Posts: 20
Joined: Mon Feb 05, 2007 4:10 pm

Re: wierd bug with ReadyNAS Photos media directory structure?

Postby k-3po » Mon Mar 24, 2008 11:29 pm

tornado wrote:1) whenever I share an album and send details to people they always see "The user is offline right now. Please come back later to view the photos shared to you. "


Can you download the v1.1 photos addon from http://www.readynas.com/?page_id=94 and try doing a local update?

tornado wrote:I now have

\\x.x.x.x\media\media\media\media\media\media\media\media\media\media\media\media\media

I am sending you a PM about this
User avatar
k-3po
ReadyNAS Photos Expert
 
Posts: 107
Joined: Mon Mar 10, 2008 9:51 am

Re: wierd bug with ReadyNAS Photos media directory structure?

Postby tornado » Fri Mar 28, 2008 5:19 am

Big thanks k-3po for your prompt assistance.

I have upgrade to v1.3 and I can now login without seeing the user offline message, also the media directory structure has resolved itself.

I really appreciate your help in resolving this, and as usual excellent support.
tornado
ReadyNAS Newbie
 
Posts: 20
Joined: Mon Feb 05, 2007 4:10 pm

MEDIA DIRECTORY STRUCTURE IN ENDLESS LOOP DOUBLING ITSELF

Postby hanzzz » Wed Apr 23, 2008 10:58 am

Hi,

I recently bought the Readynas DUO. Beiing very happy with this machine, today I also ran into this strange problem where the directory media is in an endless loop doubling itself and its content.

Would you please be so kind to share the solution for this weird behavior.

Thanks in advance.
hanzzz
ReadyNAS Newbie
 
Posts: 5
Joined: Wed Apr 23, 2008 9:08 am

Re: MEDIA DIRECTORY STRUCTURE IN ENDLESS LOOP DOUBLING ITSELF

Postby k-3po » Wed Apr 23, 2008 11:04 am

hanzzz wrote:Hi,

I recently bought the Readynas DUO. Beiing very happy with this machine, today I also ran into this strange problem where the directory media is in an endless loop doubling itself and its content.

Would you please be so kind to share the solution for this weird behavior.

Thanks in advance.

Which version of the photos addon are you using (Frontview->Services->Insalled addons->ReadyNAS Photos)?

The latest version available from http://www.readynas.com/?page_id=94 is v1.4. To install, save the addon to your PC, go to Frontview->System->Update->Local->Browse choose the locally saved addon and perform a system update.

/k-3po
User avatar
k-3po
ReadyNAS Photos Expert
 
Posts: 107
Joined: Mon Mar 10, 2008 9:51 am

Re: wierd bug with ReadyNAS Photos media directory structure?

Postby hanzzz » Wed Apr 23, 2008 11:16 am

I did a reinstall with the latest firmware today. Photos and bittorrent both show v1. I will update both now.

Thanks sofar.
hanzzz
ReadyNAS Newbie
 
Posts: 5
Joined: Wed Apr 23, 2008 9:08 am

Re: wierd bug with ReadyNAS Photos media directory structure?

Postby hanzzz » Wed Apr 23, 2008 12:09 pm

Ok, I update photos and bittorrent to 1.4 and 1.3 and the never ending media directories are gone now.

Thanks for your help.
hanzzz
ReadyNAS Newbie
 
Posts: 5
Joined: Wed Apr 23, 2008 9:08 am


Return to ReadyNAS Photos



Who is online

Users browsing this forum: No registered users and 1 guest

cron