ReadyNAS Photos

Support forum for ReadyNAS Photos. What is ReadyNAS Photos? NOTE: This product is End of Life.

ReadyNAS Photos

Postby twinty7 » Wed Apr 16, 2008 8:51 pm

For some reason, whenever I launch the desktop app for ReadyNas Photo's, it see's my but says that it needs "Username/password is required to connect to specified ReadyNAS host"

WHAT id / pw is it looking for?
I have tried my default admin id and pw (used for FrontView and admin share)
I don't have any other user shares defined
I've tried the id I used when doing the registration... still nothing...

any help would be appreciated!
twinty7
ReadyNAS Newbie
 
Posts: 30
Joined: Wed Apr 09, 2008 7:46 pm
ReadyNAS: Pro

Re: ReadyNAS Photos

Postby k-3po » Wed Apr 16, 2008 9:01 pm

When you open "\\nas\media" in your windows explorer, does it ask for the username/passwd? You need to enter the same username/passwd.

/k-3po
User avatar
k-3po
ReadyNAS Photos Expert
 
Posts: 107
Joined: Mon Mar 10, 2008 9:51 am

Re: ReadyNAS Photos

Postby twinty7 » Thu Apr 17, 2008 9:23 pm

I actually am on Mac OS X Leopard - so in Finder, my NAS automatically shows up... under both ARRAY and also AFP on ARRAY.

I can access the media folder automatically... or if ever necessary - I just use my default ADMIN id (which is the same credentials for FrontView)

any thoughts?
twinty7
ReadyNAS Newbie
 
Posts: 30
Joined: Wed Apr 09, 2008 7:46 pm
ReadyNAS: Pro

Re: ReadyNAS Photos

Postby k-3po » Thu Apr 17, 2008 10:10 pm

1. In Frontview->Services->Standard File Protocols can you check if CIFS is enabled?
2. In Frontview->Shares->Share Listing, can you check if CIFS is enabled for media share?

/k-3po
User avatar
k-3po
ReadyNAS Photos Expert
 
Posts: 107
Joined: Mon Mar 10, 2008 9:51 am

Re: ReadyNAS Photos

Postby twinty7 » Fri Apr 18, 2008 7:05 am

wow - do you guys ever sleep? :wink:

But - yes I do have CIFS enabled, and for the media share - I only have it set to CIFS - AFP is not enabled for the media share.

for the media share (CIFS properties) - it is set to
Default Access: Read/Write

Share Access Restrictions section is EMPTY - nothing entered, all "allow... access" boxes are UNCHECKED..

for the rest of the page - nothing is selected either... basically all check boxes on the page are NOT checked....

also - btw, my Security mode on the NAS is set to USER..

Thanks!
twinty7
ReadyNAS Newbie
 
Posts: 30
Joined: Wed Apr 09, 2008 7:46 pm
ReadyNAS: Pro

Re: ReadyNAS Photos

Postby k-3po » Fri Apr 18, 2008 8:43 am

twinty7 wrote:also - btw, my Security mode on the NAS is set to USER..

Thanks!

Can I take a look at your logs?! I will PM you the instructions.

/k-3po
User avatar
k-3po
ReadyNAS Photos Expert
 
Posts: 107
Joined: Mon Mar 10, 2008 9:51 am


Return to ReadyNAS Photos



Who is online

Users browsing this forum: AhrefsBot [Bot] and 1 guest